IP address not auto inserted in Openvz server

Discuss our WHMCS modules and everything associated with them.

IP address not auto inserted in Openvz server

Postby webserver.my » 4th February 2015, 6:24 am

Hi Support,

My WHMCS server is working fine with our first Proxmox VE server to create kvm and openvz server. Then, I recently setup another new Proxmox server connected to same WHMCS server. During the Openvz server auto setup, the new openvz VPS can create successfully, the ip address was successfully assign from ip pool, but when the ip address could not be auto inserted into server.

I already submit the ticket to support last few days ago.. the reply is not helpful at all. :cry:

Yin

Proxmox2.png
Proxmox2.png (28.71 KiB) Viewed 896 times


proxmox1.png
proxmox1.png (41.29 KiB) Viewed 896 times
webserver.my
 
Posts: 7
Joined: 4th February 2015, 6:12 am

Re: IP address not auto inserted in Openvz server

Postby Joanna » 4th February 2015, 3:00 pm

Hello,

I have been searching for your ticket but to no avail. Could you be so kind and provide its number, so I could expedite the work on resolving the issue?
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 269
Joined: 23rd October 2014, 10:00 am
Location: Poland

Re: IP address not auto inserted in Openvz server

Postby webserver.my » 4th February 2015, 5:50 pm

Hi Joanna,

My ticket number is 902505, please help to expedite the work on resolving the issue. Thanks.
webserver.my
 
Posts: 7
Joined: 4th February 2015, 6:12 am

Re: IP address not auto inserted in Openvz server

Postby Joanna » 5th February 2015, 11:04 am

Hello,

I have tracked down your ticket and talked to our Support Team already. The best and fastest way to help you is to find the cause of your problem directly in your environment. Please, provide your WHMCS admin area and FTP details using our secure message box in the ticket, so we could proceed.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 269
Joined: 23rd October 2014, 10:00 am
Location: Poland

Re: IP address not auto inserted in Openvz server

Postby webserver.my » 6th February 2015, 9:17 am

Hi Joanna,

Thanks. I already provide the WHMCS admin area and FTP details to your support, hopefully they will revert to us once they have any finding.
webserver.my
 
Posts: 7
Joined: 4th February 2015, 6:12 am

Re: IP address not auto inserted in Openvz server

Postby webserver.my » 11th February 2015, 9:35 am

Hi Joanna,

I really upset with your support reply!! Their reply is not helpful at all!! They only simply mention there was missing details under setup -> server, and no more further elaboration. We really need more helpful information to check for this problem. I suspect they even not login and check the issue. :evil: :cry:
webserver.my
 
Posts: 7
Joined: 4th February 2015, 6:12 am

Re: IP address not auto inserted in Openvz server

Postby Joanna » 11th February 2015, 3:15 pm

Hello,

Please accept our apologies if the response was not fully sufficient. I spoke with the developer and he already resolved the issue directly in your environment. Everything should work smoothly from now on.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 269
Joined: 23rd October 2014, 10:00 am
Location: Poland

Re: IP address not auto inserted in Openvz server

Postby webserver.my » 16th February 2015, 8:18 am

Hi Joanna,

Unfortunately, the problem still not resolved, your team even not check the problem properly. Please advise your tech team to recheck the problem again!!!
webserver.my
 
Posts: 7
Joined: 4th February 2015, 6:12 am

Re: IP address not auto inserted in Openvz server

Postby Joanna » 16th February 2015, 1:52 pm

I can assure you that we make every effort to find the cause of your problem. By checking your environment once again, we made sure that the configuration of the module is correct. Therefore, the issue is not the fault of the product itself, it is most probably related to Proxmox. In such circumstances, the only thing we can suggest is contacting Proxmox directly.

If we can be of any more assistance, please let us know.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 269
Joined: 23rd October 2014, 10:00 am
Location: Poland

Re: IP address not auto inserted in Openvz server

Postby webserver.my » 11th March 2015, 10:29 am

But we found they use the wrong product to perform checking and testing, they suppose test with openz ssd product, but they submit the kvm order for testing. :(
webserver.my
 
Posts: 7
Joined: 4th February 2015, 6:12 am

Next

Return to WHMCS Modules

Who is online

Users browsing this forum: No registered users and 9 guests

cron