Swerver Switcher Not Working

Discuss our WHMCS modules and everything associated with them.

Swerver Switcher Not Working

Postby javierrebelde » 20th February 2015, 3:38 pm

Hi,

I followed the wiki instructions
http://www.docs.modulesgarden.com/Serve ... _For_WHMCS

but is not working, do not switch, whmcs keep using the default settings to switch servers "Add to the least full server"

I have try like 5 to 6 different settings and dont works.

anyone is using Server Switcher For WHMCS and was able to make it works?

img4.png
img4.png (40.46 KiB) Viewed 765 times

img3.png
img3.png (35.74 KiB) Viewed 765 times

img2.png
img2.png (37.11 KiB) Viewed 765 times
javierrebelde
 
Posts: 5
Joined: 20th February 2015, 3:30 pm

Re: Swerver Switcher Not Working

Postby Joanna » 20th February 2015, 5:23 pm

Hello,

We will check it and get back to you as soon as we find the cause of your problem. Please note that our support may be limited during the weekend. Therefore, we would like to ask you for a little bit of patience.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 270
Joined: 23rd October 2014, 10:00 am
Location: Poland

Re: Swerver Switcher Not Working

Postby javierrebelde » 20th February 2015, 9:13 pm

HI,

I even try to do it manually and I get an error.

here 2 more images, also I am using WHMCS 5.3.11

PLEASE I need a solution to this as soon as possible or I will need to ask for a refund.
I really need this module.

img1.png
img1.png (78.11 KiB) Viewed 758 times


img5.png
img5.png (63.33 KiB) Viewed 758 times
javierrebelde
 
Posts: 5
Joined: 20th February 2015, 3:30 pm

Re: Swerver Switcher Not Working

Postby javierrebelde » 23rd February 2015, 6:13 am

Hey is NOT WORKING and I need some help, have been a few days since I bought it.
I dont want to open a dispute at paypal to get a refund because I really need this and I will like
to make it work but if I dont get any support I dont have any other choice.

I also have opened support tickets and takes forever to get an answer.
javierrebelde
 
Posts: 5
Joined: 20th February 2015, 3:30 pm

Re: Swerver Switcher Not Working

Postby Joanna » 23rd February 2015, 1:43 pm

Hello,

Please accept our apologies for any inconvenience, our support services may be limited during weekends. We managed to track down your ticket, the developer has been already informed to handle your case as a priority. You will be answered via ticket at the first opportunity.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 270
Joined: 23rd October 2014, 10:00 am
Location: Poland

Re: Swerver Switcher Not Working

Postby javierrebelde » 24th February 2015, 3:01 pm

Hi,

I'm still waiting for help / resolution

anyone can do skype or teamviewer to take a look to my system and see if is a configuration problem or a bug?
javierrebelde
 
Posts: 5
Joined: 20th February 2015, 3:30 pm

Re: Swerver Switcher Not Working

Postby Joanna » 25th February 2015, 11:55 am

Please refer to the ticket. Our Support Specialist has already answered your question.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 270
Joined: 23rd October 2014, 10:00 am
Location: Poland

Re: Swerver Switcher Not Working

Postby javierrebelde » 28th February 2015, 4:52 pm

Hi,

some one from modulesgarden contacted me.

I have contacted the developer to discuss the date of teamviewer session and shown him the problem you are facing.
He said that he already found the problem within the module structure earlier and is in the middle of correcting it.

As far as I was told, the Server Switcher For WHMCS is coming through tests right now and the fix should be available to download in a matter of days.
javierrebelde
 
Posts: 5
Joined: 20th February 2015, 3:30 pm


Return to WHMCS Modules

Who is online

Users browsing this forum: No registered users and 6 guests

cron