Report Generator Module issues

Discuss our WHMCS modules and everything associated with them.

Report Generator Module issues

Postby securiace » 22nd June 2015, 8:44 am

Hello,

I came across strange behaviour may be a bug.

The issue is Filters does not seem to work when date range is selected manually for any custom report.
As long as preconfigured values of filter and report period such as Monthly, weekly is configured while building report is concerned everything seems to work normally, but when any date range is defined to see data for specific period other than default (in my case monthly) filter does not work.
Even if I enter filter values in textboxes below date range selector, it does produce no effect on data that is being displayed as I see all records which clearly should not be the case.

Thank you
securiace
 
Posts: 1
Joined: 22nd June 2015, 8:34 am

Re: Report Generator Module issues

Postby Joanna » 22nd June 2015, 11:35 am

The best way forward to address your issue is through opening a ticket and including login details to your environment in Secured Messages box. With direct access to your system, our Support Team will be able to recognize the cause of your problem more rapidly.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 270
Joined: 23rd October 2014, 10:00 am
Location: Poland


Return to WHMCS Modules

Who is online

Users browsing this forum: No registered users and 7 guests

cron