PROXMOX VPS MODULE ERROR

Discuss our WHMCS modules and everything associated with them.

PROXMOX VPS MODULE ERROR

Postby vikas » 19th August 2015, 6:51 pm

Hi i have installed vps and cloud module on whmcs and trying to connect to proxmox server.
i have filled all the details as described in documentation, but when testing connection module is giving error:

FAILED: Login to Proxmox Host failed

before this there was another error: FAILED: Could not create PVE2_API object errror

please help and explain the error and possible solutions for this. :oops:
vikas
 
Posts: 1
Joined: 19th August 2015, 5:21 pm

Re: PROXMOX VPS MODULE ERROR

Postby Joanna » 20th August 2015, 9:59 am

The problem lies most probably with bad configuration. Please always make sure that you follow all the steps and act accordingly to our documentation: http://www.docs.modulesgarden.com/Proxmox_VPS_For_WHMCS

From the information provided, it seems that some details are missing in your WHMCS configuration: Products/Services -> Servers. This might be one of these: IP, username, password, authentication type, etc. Please check whether all text boxes are filled out properly. If yes and the problem persists, contact our Support Team for further guidance.
Joanna Byjoś
ModulesGarden Sales & Marketing Team Leader
Site Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Joanna
Site Admin
 
Posts: 269
Joined: 23rd October 2014, 10:00 am
Location: Poland


Return to WHMCS Modules

Who is online

Users browsing this forum: No registered users and 5 guests

cron