Got error went creating via Parallels Cloud Server modules

Discuss our WHMCS modules and everything associated with them.

Got error went creating via Parallels Cloud Server modules

Postby machiasiaweb » 20th November 2013, 8:36 am

Hello,

I got error when trying to creating new container via Parallels Cloud Server module.

Even when click the "Create" button or via creating when ACCEPT the order. It will have error message

"Parse error: syntax error, unexpected T_FUNCTION in /var/www/vhosts/domain_name/httpdocs/includes/pcsIncludes/pvaAPI/vzaenvm/vzaenvm.php on line 20"

Did any body can help?

Thanks!
machiasiaweb
 
Posts: 2
Joined: 18th November 2013, 7:22 am

Re: Got error went creating via Parallels Cloud Server modul

Postby machiasiaweb » 20th November 2013, 10:10 am

Hello,

With enable debug mode.

It return the result "Invalid Token". Did anyway to check for details?

Thanks!
machiasiaweb
 
Posts: 2
Joined: 18th November 2013, 7:22 am

Re: Got error went creating via Parallels Cloud Server modul

Postby Piotr » 21st November 2013, 11:00 am

Hello,

It appears that you are using PHP 5.2. We are already working on the solution for this problem.
Fixed version will be available to download from the client area within no longer than 8 hours.

Please kindly wait that time, download the latest version and replace all your module files on the server. This should solve the problem for good.
Piotr Dołęga
ModulesGarden CMO
Website Admin
ModulesGarden - Unique Approach To Custom Software Development Services & High-End Modules
User avatar
Piotr
Site Admin
 
Posts: 615
Joined: 14th June 2012, 10:19 am
Location: Poland


Return to WHMCS Modules

Who is online

Users browsing this forum: No registered users and 7 guests

cron